Problema RGBW

Problema RGBW

Messaggioda Luca Magnifico » 03/12/2014, 23:16

Buonasera a tutti,
ho da poco realizzato un campione RGBW per un prodotto custom da presentare ad un cliente.
Ho sempre usato strip per questi lavori ma questa volta ho deciso di utilizzare il seguente diodo:
cree® Xlamp® Xm-l color leds
Uso 5 di questi dioidi che ho cablato con catodi in serie ed anodi a massa tra loro, alimentati a 700mA (la scheda dice 350mA ma il fornitore mi ha garantito che possono essere alimentati fino ad 1A)...
Quando faccio la prova con W tutto bene, il problema sorge invece quando vado ad usare RGB, infatti i diodi in quel caso blinkano qualsiasi colore io provi.
Forse è l'alimentatore che va in protezione con RGB ma non capisco il motivo visto che con W funziona correttamente.
Mi rivolgo a voi ed alla vostra esperienza per chiedervi consiglio.
Ho controllato la correttezza della successione anodo-catodo nel cablaggio su tutti i colori ed è corretta.
Devo forse usare delle resistenze tra controller e diodi oppure tra un diodo e l'altro?
Oppure devo necessariamente alimentarli a 350mA nonostante le indicazioni datemi dal fornitore?
Allego scheda tecnica del diodo. http://www.cree.com/~/media/Files/Cree/LED%20Components%20and%20Modules/XLamp/Data%20and%20Binning/XLampXML_Color.pdf
Vi ringrazio in anticipo per la risposta, spero tanto nel vostro aiuto.
Grazie.
Cordialmente...
Luca Magnifico
Luca Magnifico
 
Messaggi: 1
Iscritto il: 02/12/2014, 22:44

Torna a Problemi e soluzioni tecnici

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron